指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

通达信反应严重超买超卖副图指标 源码 附图

指尖金融网 股票学校 2020-06-16 18:15:27 96
指尖金融网(www.scwzjs.net)提示:您正在查看的是:通达信反应严重超买超卖副图指标 源码 附图


{严重超买超卖 源码}

严重超买:100,COLORRED,DOTLINE;
超买:80,COLORRED,DOTLINE;
超卖:20,COLOR00FF00,DOTLINE;
严重超卖:0,COLOR00FF00,DOTLINE;
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
STICKLINE((K >= D),K,D,1,0),COLORRED;
STICKLINE((K <= D),K,D,1,0),COLOR008800;
VAR18:=((CLOSE - LLV(LOW,80))/(HHV(HIGH,80) - LLV(LOW,80)))*(100);
VAR28:=REVERSE(VAR18);
VAR38:=SMA(VAR18,3,1);
K8:=SMA(VAR38,3,1);
D8:=SMA(K8,3,1);
STICKLINE((K8 >= D8),K8,D8,1,0),COLORMAGENTA;
STICKLINE((K8 <= D8),K8,D8,1,0),COLORCYAN;
VAR188:=((CLOSE - LLV(LOW,34))/(HHV(HIGH,34) - LLV(LOW,34)))*(100);
VAR288:=REVERSE(VAR188);
VAR388:=SMA(VAR188,9,1);
K88:=SMA(VAR388,3,1);
D88:=SMA(K88,3,1);
STICKLINE((K88 >= D88),K88,D88,1,0),COLOR0080FF;
STICKLINE((K88 <= D88),K88,D88,1,0),COLORFF0000;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/168910.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信反应严重超买超卖副图指标 源码 附图   通达信公式下载   股票公式  

(96)
打赏 微信扫一扫
« 上一篇 2020年06月16日 18:15:26
下一篇 » 2020年06月16日 18:15:27

相关文章

通达信反应严重超买超卖副图指标 源码 附图_相关内容