指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

主力进场轨迹副图指标 通达信 源码 附图

指尖金融网 股票学校 2020-06-17 09:05:28 96
指尖金融网(www.scwzjs.net)提示:您正在查看的是:主力进场轨迹副图指标 通达信 源码 附图

{主力进场轨迹}

MTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6),COLORWHITE;
{ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;}
MAZL:MA(ZLGJ,4),COLORYELLOW;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
{VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/N2,1);}
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,1 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,1),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,1 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,1 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,1),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,1 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
VAR2L:=REF(LOW,1);
VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;
VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);
VAR5L:=LLV(LOW,13);
VAR6L:=HHV(VAR4L,13);
VAR7L:=IF(MA(CLOSE,34),1,0);
VAR8L:=EMA(IF(LOW<=VAR5L,(VAR4L+VAR6L*2)/2,0),3)/618*VAR7L;
VAR9LL:=IF(VAR8L>110,110,VAR8L);
STICKLINE(VAR9LL<REF(VAR9LL,1),0,VAR9LL,2,0),COLORF00FF0,LINETHICK5;
VAR10:=100*(C-COST(10))/COST(10);
VAR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VAR7:=SMA(VAR6,4,1);
VAR8:=SMA(VAR7,2,1);
VAR9:=VOL/CAPITAL*34;
VAR12:=REF(VAR9,1);
主力建仓: IF(VAR8<8.5 AND VAR7<11,-10,0),COLORF00FF0;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/169582.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  主力进场轨迹副图指标 通达信 源码 附图   通达信公式下载   股票公式  

(96)
打赏 微信扫一扫
« 上一篇 2020年06月17日 09:04:37
下一篇 » 2020年06月17日 09:05:31

相关文章

主力进场轨迹副图指标 通达信 源码 附图_相关内容