指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

筹码辨顶底副图指标 通达信 源码 附图

指尖金融网 股票学校 2020-06-17 09:05:34 88
指尖金融网(www.scwzjs.net)提示:您正在查看的是:筹码辨顶底副图指标 通达信 源码 附图

{筹码辨顶底}

{相对底顶提示源码}
DIFF:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA:=EMA(DIFF,4);
MACD:=2*(DIFF-DEA);
X:0;
STICKLINE((MACD > 0),0,MACD,2.8,1),COLOR0000CC;
STICKLINE((MACD < 0),0,MACD,2.8,1),COLORCC0033;
N1:=6;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L<全套牢1 AND RSI1<20,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,1.5,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,2,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L<全套牢2 AND RSI1<25,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,0.8,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,1.2,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H>全解套2 AND RSI1>83,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,1.5,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2 =0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,2,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,1.8,'危险'),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H>全解套1 AND RSI1>80,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,0.8,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1 =0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,1.6,2,0),COLORFF0000;
DRAWTEXT(全解套点1,0.8,'小心'),COLOR0000FF;
DRAWTEXT(全解套顶2,1.4,'警觉'),COLOR0000FF;
DRAWTEXT(全套牢买点1,1.8,'抄底'),COLOR00FFFF;
DRAWTEXT(全套牢买点2,0.8,'准备'),COLOR00FFFF;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/169584.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  筹码辨顶底副图指标 通达信 源码 附图   通达信公式下载   股票公式  

(88)
打赏 微信扫一扫
« 上一篇 2020年06月17日 09:05:31
下一篇 » 2020年06月17日 09:05:39

相关文章

筹码辨顶底副图指标 通达信 源码 附图_相关内容