指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

筹码压力拉升主图指标 通达信 源码 附图

指尖金融网 股票学校 2020-06-18 09:48:20 93
指尖金融网(www.scwzjs.net)提示:您正在查看的是:筹码压力拉升主图指标 通达信 源码 附图

{筹码压力拉升}

天顶线:DMA(COST(99.999),WINNER(COST(99.999))),COLORRED;
压力线:DMA(COST(95),WINNER(COST(99.999))),COLOR00BB00;
拉升线:DMA(COST(75),WINNER(COST(99.999))),COLOR6600FF;
平均成本:DMA(COST(50),WINNER(COST(99.999))),COLORYELLOW;
三分线:DMA(COST(33),WINNER(COST(99.999))),COLORMAGENTA;
建仓线:DMA(COST(20),WINNER(COST(99.999))),COLORGREEN;
底仓线:DMA(COST(10),WINNER(COST(99.999))),COLORWHITE;
无利线:DMA(COST(0.001),WINNER(COST(99.999))),COLORGREEN;
HB:=COST(99.999);
LB:=COST(0.001);
B3:=(HB-LB)/50;
B31:=HB-B3;
B32:=HB-2*B3;
B33:=HB-3*B3;
B34:=HB-4*B3;
B35:=HB-5*B3;
B36:=HB-6*B3;
B37:=HB-7*B3;
B38:=HB-8*B3;
B39:=HB-9*B3;
B310:=HB-10*B3;
B311:=HB-11*B3;
B312:=HB-12*B3;
B313:=HB-13*B3;
B314:=HB-14*B3;
B315:=HB-15*B3;
B316:=HB-16*B3;
B317:=HB-17*B3;
B318:=HB-18*B3;
B319:=HB-19*B3;
B320:=HB-20*B3;
B321:=HB-21*B3;
B322:=HB-22*B3;
B323:=HB-23*B3;
B324:=HB-24*B3;
B325:=HB-25*B3;
B326:=HB-26*B3;
B327:=HB-27*B3;
B328:=HB-28*B3;
B329:=HB-29*B3;
B330:=HB-30*B3;
B331:=HB-31*B3;
B332:=HB-32*B3;
B333:=HB-33*B3;
B334:=HB-34*B3;
B335:=HB-35*B3;
B336:=HB-36*B3;
B337:=HB-37*B3;
B338:=HB-38*B3;
B339:=HB-39*B3;
B340:=HB-40*B3;
B341:=HB-41*B3;
B342:=HB-42*B3;
B343:=HB-43*B3;
B344:=HB-44*B3;
B345:=HB-45*B3;
B346:=HB-46*B3;
B347:=HB-47*B3;
B348:=HB-48*B3;
B349:=HB-49*B3;
A1:=WINNER(HB)*100-WINNER(B31)*100;
A2:=WINNER(B31)*100-WINNER(B32)*100;
A3:=WINNER(B32)*100-WINNER(B33)*100;
A4:=WINNER(B33)*100-WINNER(B34)*100;
A5:=WINNER(B34)*100-WINNER(B35)*100;
A6:=WINNER(B35)*100-WINNER(B36)*100;
A7:=WINNER(B36)*100-WINNER(B37)*100;
A8:=WINNER(B37)*100-WINNER(B38)*100;
A9:=WINNER(B38)*100-WINNER(B39)*100;
A10:=WINNER(B39)*100-WINNER(B310)*100;
A11:=WINNER(B310)*100-WINNER(B311)*100;
A12:=WINNER(B311)*100-WINNER(B312)*100;
A13:=WINNER(B312)*100-WINNER(B313)*100;
A14:=WINNER(B313)*100-WINNER(B314)*100;
A15:=WINNER(B314)*100-WINNER(B315)*100;
A16:=WINNER(B315)*100-WINNER(B316)*100;
A17:=WINNER(B316)*100-WINNER(B317)*100;
A18:=WINNER(B317)*100-WINNER(B318)*100;
A19:=WINNER(B318)*100-WINNER(B319)*100;
A20:=WINNER(B319)*100-WINNER(B320)*100;
A21:=WINNER(B320)*100-WINNER(B321)*100;
A22:=WINNER(B321)*100-WINNER(B322)*100;
A23:=WINNER(B322)*100-WINNER(B323)*100;
A24:=WINNER(B323)*100-WINNER(B324)*100;
A25:=WINNER(B324)*100-WINNER(B325)*100;
A26:=WINNER(B325)*100-WINNER(B326)*100;
A27:=WINNER(B326)*100-WINNER(B327)*100;
A28:=WINNER(B327)*100-WINNER(B328)*100;
A29:=WINNER(B328)*100-WINNER(B329)*100;
A30:=WINNER(B329)*100-WINNER(B330)*100;
A31:=WINNER(B330)*100-WINNER(B331)*100;
A32:=WINNER(B331)*100-WINNER(B332)*100;
A33:=WINNER(B332)*100-WINNER(B333)*100;
A34:=WINNER(B333)*100-WINNER(B334)*100;
A35:=WINNER(B334)*100-WINNER(B335)*100;
A36:=WINNER(B335)*100-WINNER(B336)*100;
A37:=WINNER(B336)*100-WINNER(B337)*100;
A38:=WINNER(B337)*100-WINNER(B338)*100;
A39:=WINNER(B338)*100-WINNER(B339)*100;
A40:=WINNER(B339)*100-WINNER(B340)*100;
A41:=WINNER(B340)*100-WINNER(B341)*100;
A42:=WINNER(B341)*100-WINNER(B342)*100;
A43:=WINNER(B342)*100-WINNER(B343)*100;
A44:=WINNER(B343)*100-WINNER(B344)*100;
A45:=WINNER(B344)*100-WINNER(B345)*100;
A46:=WINNER(B345)*100-WINNER(B346)*100;
A47:=WINNER(B346)*100-WINNER(B347)*100;
A48:=WINNER(B347)*100-WINNER(B348)*100;
A49:=WINNER(B348)*100-WINNER(B349)*100;
A50:=WINNER(B349)*100-WINNER(LB)*100;
STICKLINE(ISLASTBAR,HB,HB*50 ,A1*DATE,0),COLORMAGENTA;
STICKLINE(ISLASTBAR,B31 ,B31 ,A1*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B32 ,B32 ,A2*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B33 ,B33 ,A3*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B34 ,B34 ,A4*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B35 ,B35 ,A5*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B36 ,B36 ,A6*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B37 ,B37 ,A7*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B38 ,B38 ,A8*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B39 ,B39 ,A9*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B310 ,B310 ,A10*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B311 ,B311 ,A11*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B312 ,B312 ,A12*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B313 ,B313 ,A13*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B314 ,B314 ,A14*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B315 ,B315 ,A15*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B316 ,B316 ,A16*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B317 ,B317 ,A17*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B318 ,B318 ,A18*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B319 ,B319 ,A19*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B320 ,B320 ,A20*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B321 ,B321 ,A21*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B322 ,B322 ,A22*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B323 ,B323 ,A23*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B324 ,B324 ,A24*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B325 ,B325 ,A25*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B326 ,B326 ,A26*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B327 ,B327 ,A27*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B328 ,B328 ,A28*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B329 ,B329 ,A29*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B330 ,B330 ,A30*50 ,0 ),COLORYELLOW; STICKLINE(ISLASTBAR,B331 ,B331 ,A31*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B332 ,B332 ,A32*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B333 ,B333 ,A33*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B334 ,B334 ,A34*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B335 ,B335 ,A35*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B336 ,B336 ,A36*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B337 ,B337 ,A37*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B338 ,B338 ,A38*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B339 ,B339 ,A39*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B340 ,B340 ,A40*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B341 ,B341 ,A41*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B342 ,B342 ,A42*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B343 ,B343 ,A43*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B344 ,B344 ,A44*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B345 ,B345 ,A45*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B346 ,B346 ,A46*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B347 ,B347 ,A47*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B348 ,B348 ,A48*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,B349 ,B349 ,A49*50 ,0 ),COLORYELLOW;
STICKLINE(ISLASTBAR,LB ,LB ,A50*DATE ,0 ),COLORGREEN;
STICKLINE(C>=O,C,O,3,0),COLORMAGENTA;
STICKLINE(C>=O,H,L,0,0),COLORMAGENTA;
STICKLINE(C<=O,C,O,3,0),COLORLIGREEN;
STICKLINE(C<=O,H,L,0,0),COLORLIGREEN;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/171077.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  筹码压力拉升主图指标 通达信 源码 附图   通达信公式下载   股票公式  

(93)
打赏 微信扫一扫
« 上一篇 2020年06月18日 09:48:17
下一篇 » 2020年06月18日 09:48:25

相关文章

筹码压力拉升主图指标 通达信 源码 附图_相关内容

最新标签