指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

发现主力意图副图指标 通达信 源码 附图

指尖金融网 股票学校 2020-06-18 09:48:25 94
指尖金融网(www.scwzjs.net)提示:您正在查看的是:发现主力意图副图指标 通达信 源码 附图

{发现主力意图}

N1:=34; N2:=9; N3:=3;
X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
STICKLINE(VAR3<0,0,VAR4,3,1),COLOR99FFFF;
游资暗中建仓:VAR3<0,COLOR99FFFF;
STICKLINE(VAR4<0,0,VAR3,3,1),COLORD9D919;
机构暗中吸筹:VAR4<0,COLORD9D919; VAR5:=DYNAINFO(5);
VAR6:=IF(HIGH<VAR5,0,IF(LOW>VAR5,1,(VAR5-HIGH+0.009)/(LOW-HIGH+0.009)));
A:=CLOSE*1.1;
B:=CLOSE*0.9;
B1:=100*(WINNER(A)-WINNER(B));
CMSD:=100-B1;
C1:=MA(CLOSE,13)<REF(MA(CLOSE,13),1);
D1:=IF(CLOSE>1000,CROSS(VAR6,22),CROSS(VAR6,24));
STICKLINE(CMSD>65 AND C1,CMSD-88,0,3,1),COLORFF00FF;
机构打压建仓:CMSD>65 AND C1,COLORFF00FF;
ZC_1:=IF(LOW<DYNAINFO(7),0,IF(HIGH>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-HIGH+0.02)/(HIGH-LOW+0.02),0));
ZC_2:=DMA(ZC_1,VOL/CAPITAL)*(100);
换手率:=VOL/FINANCE(7);00;
V1:=BARSCOUNT(CLOSE)*3.142/180;
PV:=(C*2+H+L)/4;
SK:=EMA(PV,13) - EMA(PV,34);
SD:=EMA(SK,9);
多空平衡线:0,POINTDOT;
空:(-2*(SK-SD))*61.8, COLORCC3299 ;
多:(2*(SK-SD))*61.8,COLORRED;
STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;
STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;
STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;
STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;
STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;
STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;
STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;
STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/171078.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  发现主力意图副图指标 通达信 源码 附图   通达信公式下载   股票公式  

(94)
打赏 微信扫一扫
« 上一篇 2020年06月18日 09:48:20
下一篇 » 2020年06月18日 09:48:29

相关文章

发现主力意图副图指标 通达信 源码 附图_相关内容

最新标签