指尖金融网(www.scwzjs.net)分享每日股票行情和全面的金融知识!

KD

指尖金融网 股票学校 2020-06-18 09:48:29 94
指尖金融网(www.scwzjs.net)提示:您正在查看的是:KD-罗威高低挡 钝化讯号指标

根据台湾KD指标高手罗威对KD指标的见解改编
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
{KD乘离:(SMA(RSV,M1,1)-SMA(SMA(RSV,M1,1),M2,1))*2,COLORSTICK;}
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:=3*K-2*D;
IF(K>REF(K,1),K,DRAWNULL),LINETHICK3,COLORRED;
IF(D>REF(D,1),D,DRAWNULL),LINETHICK2,COLORLIBLUE;
STICKLINE(1,20,20,100,0),COLORLIGRAY;
STICKLINE(1,50,50,100,0),COLORCYAN;
STICKLINE(1,80,80,100,0),COLORLIGRAY;
IF(COUNT(K>80,3)=3,90,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK7;
IF(COUNT(K>80,1)=1,90,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(COUNT(K<20,3)=3,10,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK8;
IF(COUNT(K<20,1)=1,10,DRAWNULL),POINTDOT,COLORLIMAGENTA,LINETHICK4;


指尖金融网股票学校直达:http://scwzjs.net/xuexiao/gupiaoxuexiao/

指尖金融网基金学校直达:http://scwzjs.net/xuexiao/jijinxuexiao/

指尖金融网外汇学校直达:http://scwzjs.net/xuexiao/waihuixuexiao/

指尖金融网理财学校直达:http://scwzjs.net/xuexiao/licaixuexiao/

指尖金融网保险学校直达:http://scwzjs.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://scwzjs.net/xuexiao/gupiaoxuexiao/171079.html

郑重声明:指尖金融网发布此信息的目的在于传播更多信息,与本站立场无关。指尖金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  KD-罗威高低挡 钝化讯号指标   通达信公式下载   股票公式  

(94)
打赏 微信扫一扫
« 上一篇 2020年06月18日 09:48:25
下一篇 » 2020年06月18日 09:48:33

相关文章

KD-罗威高低挡 钝化讯号指标_相关内容